Dispositivos Móviles Compatibles con Bizzon

Bizzon funciona en la mayoría de los teléfonos inteligentes y tabletas ejecutando:

  • Android 0.5 o superior
  • iOS 8.0 o superior

Si usted desea utilizar el lector de tarjetas, el dispositivo móvil que ejecuta Bizzon debe estar equipado con Bluetooth, ya que es necesario para la conexión con el lector de tarjetas.

Actualmente no admitimos:

  • Dispositivos Blackberry
  • Ordenadores portátiles o de escritorio, excepto bajo condiciones de prueba.
¿Tiene más preguntas? Enviar una solicitud

Comentarios